Skip to main content
Conga Support

16-06-01 Courier Production Build

New

Support for Salesforce MyDomains

Bug Fixes

Support for Salesforce Critical Update "Require TLS 1.1 or higher for HTTPS connections"

Support for Salesforce Report API

  • Was this article helpful?