Skip to main content
Conga Support

BranchScope – CVE-2018-9056: A vulnerability similar to Spectre

Conga's Information Security team continues to monitor news and intelligence resources for additional information on BranchScope - CVE-2018-9056 a vulnerability similar to Spectre, and will act upon a need to adjust our posture as necessary.

As of March 28th, here are no patches or mitigations available. However, it is known that the attack requires local access in which our standard security protocols ensure the security of local access. Please send further questions to security@getconga.com.

  • Was this article helpful?