Skip to main content
Conga Support

TLS 1.2 is Supported by all Conga Products

TLS 1.2 is supported by all Conga products.  See this Salesforce announcement for more information about changes to TLS protocol.

  • Was this article helpful?