Skip to main content
Conga Support

Conga Orchestrate Technical Requirements

To install and successfully use Conga Orchestrate®, you must have one of the following from each category:

Salesforce® Edition:

  • Performance / Unlimited
  • Enterprise
  • Force.com
  • Developer

Internet Browsers (latest stable version of):

  • Firefox®
  • Chrome®
  • Internet Explorer® (version 11 or the latest version supported by Salesforce)
  • Safari® (Mac only)
  • Microsoft Edge