Skip to main content
Conga Support

Conga Composer Technical Requirements

To install and successfully use Conga Composer®, you must have one of the following from each category:

Salesforce® Edition:

  • Performance / Unlimited
  • Enterprise
  • Professional (limitations may exist)
  • Developer

Internet Browsers (latest stable version of):

  • Firefox®
  • Chrome®
  • Internet Explorer® (version 10 or the latest version supported by Salesforce recommended)
  • Safari® (Mac only)

Template Software:

  • Microsoft Office® 2010 (Mac 2011) or later
  • Adobe Acrobat® XI or later

Adobe LiveCycle PDFs are not supported.

Salesforce 1 works with Conga products when set up per documentation.