Skip to main content
Conga Support

Integrating Composer with DocuSign for Salesforce 7

Conga Composer now integrates with DocuSign for Salesforce 7. For steps to integrate Conga Composer with versions of DocuSign for Salesforce previous to DocuSign for Salesforce 7, see Setting Up DocuSign for Salesforce.

      Customers using an earlier version of DocuSign for Salesforce (6.9 and earlier) do not need to make changes. This is only applicable to DocuSign for Salesforce 7.

Please follow the configuration steps below to integrate Conga Composer and DocuSign for Salesforce 7. 

  • Upgrade Conga Composer to the current version available in the AppExchange.
    • Composer Integration with DocuSign for Salesforce 7 requires Composer version 8.167 or later.
    • If you are using DocuSign for Salesforce 7 and Composer with the Composer parameter &DS7=17 (background mode), an upgrade is not required.
  • Enter your DocuSign Account credentials into the Integration Partners section on the Conga Composer Setup object.
    • DocuSign for Salesforce 7 integration requires you to enter the DocuSign API Account ID, DocuSign Account Email, and DocuSign Password in the aforementioned section.
    • If you customized the default Recipient Role settings in your DocuSign 7 account, a comma delimited list of the role names is also required in this section.
    • A screenshot of the Docusign integration section in Conga Composer Setup is listed below. 

ComposerDocuSign7SetupPage.png