Skip to main content
Conga Support

Collaborate Technical Requirements

 

General Technical Requirements 

Collaborate is a mobile-enabled, web-based platform that you can access from any computer or mobile device with access to the Internet. You can view published documents by using any recent version of these web browsers:

  • Google Chrome
  • Firefox
  • Safari
  • Internet Explorer (Edge)

Salesforce Technical Requirements 

Ensure profile and org permissions are set to use Collaborate. To ensure your profile permissions are set correctly:

Managed package installs cannot change the permissions on standard Salesforce profiles; for this reason we recommend moving all users who will need Collaborate access to a custom profile before installing the managed package.

  1. When installing Conga Collaborate, select Install for All Users.  If you did not initially install Collaborate for all users, you can reinstall and select Install for All Users or you can modify the object and field level security for each object in the Collaborate managed package as well as give access to the necessary Visualforce pages.
  2. To edit Profile permissions, navigate to Setup > Manage Users > Profiles.

For every Profile that uses Collaborate, make sure the following are true:

  • Read/Write access to all custom Collaborate objects (Documents, Proposals, Content, Logs)
  • Read/Write access to all fields on the Collaborate objects
  • Minimum of Read access for all fields mapped in the Collaborate Salesforce integration settings
  • Access to all visualforce pages starting with the namespace tinderbox

Other Org settings:

  • Critical update Remove Instance Names From URLs for Visualforce, Community Builder, Site.com Studio, and Content Files must not be enabled
  • Lock sessions to the IP address from which they originated must not be enabled. Navigate to Setup > Security > Session Settings to access this setting