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Conga Support

Accessing your grid failed due to permissions set issue

Problem

You cannot access your grid in ActionGrid or see a perpetual loading spinner. If you see the spinner and you open your browser console, you might see an "INVALID_FIELD" error like the following example:

InvalidField.png

Causes

You cannot access your ActionGrid because permission settings are not properly configured. You must be included in the ActionGrid Users permission set. 

Workarounds 

To check that this is the issue you are experiencing, select the F12 key to view the error and to add yourself to the ActionGrid User Permission set. You can also ensure all necessary parties have the correct permission set enabled. 

After ActionGrid is installed in an Org, you need to give your Users access to the app. To give your Users access, you must assign Permission Sets to the Users at the Profile level and grant them an ActionGrid license. For more information on how to enable access, see Manage Licenses and Assign Permission Sets.