Skip to main content
Conga Support

Common Secure Mass Update Configuration Issue

  Secure Mass Update is no longer supported or available for installation. The current Secure Mass Update functionality is available in the latest Conga ActionGrid solution.

I tried to launch Secure Mass Update and I get an error.

smu_faq_01.jpg

Error

You do not have permission to use Secure Mass Update on this object. Please contact your System Administrator. The Secure Mass Update Setting for this object has either not been created and/or assigned to your user or profile.

What To Do

This is most commonly due to a Secure Mass Update setting for the object you launched from not being created or configured. You’ll need to create a Field Set with the fields you want to Mass Update, go to the Secure Mass Update Settings tab, and create a new row with the Object you want to Mass Update. Set this row to the field set you just created, and grant it to appropriate profile or user).

  • Was this article helpful?