Skip to main content
Conga Support

Conga Grid Technical Requirements

To install and successfully use Conga Grid®, you must have one of the following from each category:

Salesforce® Edition:

  • Performance / Unlimited
  • Enterprise
  • Professional (limitations may exist)
  • Developer

Internet Browsers (latest stable version of):

  • Firefox®
  • Chrome®
  • Internet Explorer® (version 11 or the latest version supported by Salesforce)
  • Safari® (Mac only)
  • Microsoft Edge

 

  • Was this article helpful?